Open-source replacements for the jaggl, jaggl_dri and jagmisc native libraries
You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
openrs2-natives/flake.nix

13 lines
322 B

{
inputs = {
nixpkgs.url = "nixpkgs/nixos-23.05";
flake-utils.url = "github:numtide/flake-utils";
};
outputs = { self, nixpkgs, flake-utils }:
flake-utils.lib.eachDefaultSystem (system: {
devShells.default = import ./shell.nix {
pkgs = nixpkgs.legacyPackages.${system};
};
});
}