Browse Source

Update dependencies

Signed-off-by: Graham <gpe@openrs2.org>
master
Graham 2 months ago
parent
commit
66c3027f8a
  1. 2
      gradle/libs.versions.toml
  2. 2
      settings.gradle.kts

2
gradle/libs.versions.toml

@ -25,7 +25,7 @@ clikt = { module = "com.github.ajalt.clikt:clikt", version = "3.2.0" }
commons-compress = { module = "org.apache.commons:commons-compress", version.ref = "commons-compress" }
fastutil = { module = "it.unimi.dsi:fastutil", version = "8.5.4" }
fernflower = { module = "org.openrs2:fernflower", version = "1.1.1" }
flyway = { module = "org.flywaydb:flyway-core", version = "7.12.1" }
flyway = { module = "org.flywaydb:flyway-core", version = "7.13.0" }
guava = { module = "com.google.guava:guava", version.ref = "guava" }
guice = { module = "com.google.inject:guice", version.ref = "guice" }
h2 = { module = "com.h2database:h2", version = "1.4.200" }

2
settings.gradle.kts

@ -16,7 +16,7 @@ pluginManagement {
id("com.github.jk1.dependency-license-report") version "1.17"
id("com.github.johnrengelman.shadow") version "7.0.0"
id("org.jetbrains.dokka") version "1.5.0"
id("org.jmailen.kotlinter") version "3.4.5"
id("org.jmailen.kotlinter") version "3.5.0"
kotlin("jvm") version "1.5.21"
}
}

Loading…
Cancel
Save